2010-04-14

GALA TV ir ZEBRA Internetas kompiuteryje vienu metu: Pirelli DRG125G konfigūravimas



Prieš tai aprašiau ZEBRA Internet ir GALA TV tinklo architkektūrą, veikimo principus, bei idėją kaip būtų galima pakeisti maršrutizatoriaus nustatymus, kad būtų galima žiūrėti GALA TV kompiuteryje, net ir nešiojamame per bevielį ryšį:



Žemiau trumpai aprašusiu maršrutizatoriaus Pirelli DRG125G parametrizavimo procedūrą:
  1. Prisijungti prie maršrutizatoriaus. Tai galima padaryti bet kokios naršyklės pagalba įvedant maršrutizatoriaus IP adresą. Dažniausiai maršrutizatoriaus IP būna 192.168.1.254. Prisijungus prie maršrutizatoriaus, reikės įvesti vartotojo vardą ir slaptažodį. Jei neklystu, tai standartinėje konfigūracijoje tiek vartotojo vardas tiek slaptažodis yra tas pats - "admin".
  2. Aktyvuoti IGMP, IGMP fast leave ir IGMP multicast to unicast funkcionalumą. Tam reikia pasirinkti "Advanced" > "Routing" ir skiltyje "Routing protocols" varnelėmis pažymėti reikiamas opcijas. Pakeitimams aktyvuoti reikia paspausti "Apply"
  3. Aktyvuoti IP maršrutizavimą tarp vidinio tinklo ir GALA TV tinklo (VLAN6). Reikia iš meniu pasirinkti "Network connections". Tada aktyvuoti "IPTV bridge" nuorodą. Tokiu būdu atidarysite GALA TV potinklio konfigūracijos puslapį. Skiltyje "Settings" prie "Internet protocol" reikia pasirinkti "Obtain IP Address Automatically". Pakeitimams aktyvuoti reikia paspausti "Apply". Skiltyje "Routing" reikia nustatyti "Routing Mode" į "NAPT", varnele pažymėti "Multicast - IGMP Proxy Default" bei pridėti maršrutą (route) su "Destination" 239.2.0.0 ir "Netmask" 255.255.0.0. Pakeitimams aktyvuoti reikia paspausti "Apply"
  4. Aktyvuoti IGMP vidiniame tinkle. Reikia iš meniu pasirinkti "Network connections". Tada aktyvuoti "LAN Bridge" nuorodą. Tokiu būdu atidaryse vidinio tinklo konfigūracijos puslapį. Skiltyje "Routing" reikia nustatyti "Multicast - IGMP Proxy Internal" (uždėti varnelę) ir pasirinkti "IGMPv3".
  5. Perkrauti maršrutizatorių. Pasirinkti meniu punktą "Advanced" ir tada "Reboot". Palaukti 2-3 minutes ir galima bandyti.

Kaip žiūrėti GALA kompiuteryje yra aprašyta ne viename forume. Aš naudoju VLC multimedia grotuvą. Keletos TV kanalų multicast IP adresus galima rasti puslapyje  "GALA TV ir ZEBRA Internetas kompiuteryje vienu metu: TV kanalų "multicast" IP adresai [nepilnas]".

Pastebėti nesklandumai:
  • Neįmanomas vieno ir to pačio TV kanalo žiūrėjimas dviejuose kompiuteriuose vienu metu. Būtent kompiuteriuose. Tas patas kanalas per GALA IPTV priedėlį ir kompiuterį veikia puikiai.
  • Neveikia HDTV kanalai. Panašu, kad maršrutizatoriaus procesoriaus pajėgumų nepakanką, kad "IGMP proxy" galėtų praleisti 8Mbit/s (panašiai tiek generuoja GALA HDTV kanalai) duomenų srautą.
Pastaba (2010-05-01). Atsižvelgus į komentarus, kyla abejonių ar aukščiau aprašytų veiksmų, atliktų ant standartinės "Pirelli" konfigūracijos, pakanka. Gali būti, kad reikia "išmesti" DSL konfigūracijos dalį ir atsisakyti "softwarinio bridge". Šios savo idėjos patikrinti neturiu galimybės. Žemiau paveikslėlyje yra pavaizduotas mano "Pirelli" modemo "Network connections" konfigūracijos variantas be DSL ir "softwarino bridge" GALA tinkle.

Pastaba (2010-09-23). Remiantis vienu iš komentarų, taip par reikia aktyvuoti LAN Bridge Properties -> routing -> Multicast - IGMP Proxy Internal. Remiantis šiuo komentaru pataisiau žingsnius, kuriuos reikia atlikti.

    189 comments:

    1. Opa. Tikrai viskas taip paprasta? Pas mane maršrutizatorius SpeedTouch 546v6, tai konfiguracija tik per CLI, daug sudėtingiau.

      ReplyDelete
    2. Iš pradžių atrodė sudėtinga, bet kai viską išsiaiškinau pasirodė, kad nėra nieko sudėtingo. Pas mane viskas puikiausiai veikia ir kai su šeima nepasidalinam televizoriumi aš be jokių problemų TV galiu žiūrėti kompiuteriu (net nuėjęs pas kaimynus :) ).

      Ištirkųjų yra keletas problemų, kurių aš nespėjau aprašyti. Todėl atnaujinu straipsnį.

      ReplyDelete
    3. Prieš Pirelli pas mane irgi buvo įdiegtas SpeadTouch maršrutizatorius, tai man buvo labai naudingas toks tokumentas:

      http://www.ipstore.us/documentation/application_notes/AppNote_MulticastVideo.pdf.

      Čia yra aprašyta labai daug konifgūracijų variantų, tarp jų ir su IGMP proxy.

      ReplyDelete
    4. Na va, pasikrušau tris paras, ir pasidariau Linuxinį maršrutizatorių šitam reikalui. Gali žiūrėt skirtingus kanalus vienu metu (išbandžiau su trim įrenginiais). Bet tuo problemos visos nesibaigia... Jei ištrauki Gala IPTV priedėlį iš elektros ir įkiši atgal, priedėlis nebeveikia :(

      Reikalas tame, kad aš visu šituom užsiemiau tik dėl to, kad su SpeedTouch vietoj 80mbit/s interneto greičio gaunu tik 40mbis/s, daugiau nepavelka.

      Sekantis žingsnis - bandysiu SpeedTouch konfiguruot kaip bridge, o ne kaip NAT įrenginį.

      ReplyDelete
    5. Naudoju, zebra interneta + gala tv per optine linija, routeris periilas, ir niekaip man pagal si metda niekas nepasileidzia, nerodo ir viskas, tikrai viska gerai parasiai ? :(

      ReplyDelete
    6. Kai bandžiau paleisti GALA savo kompiuteryje susidūriau su dviem pagrindiniais sunkumais:
      - maršrutizatoriaus konfigūravimas
      - VLC parinkimas

      Šiuos abu sunkumus sprendižau atskirai:

      Išpradžių įsitikinau, kad visktas tvarkoj su programine įranga (VLC media playeriu). Tai padariau pajungęs kompiuterį vietoj GALA TV priedėlio. Anksčiau reikėjo parsisiųsti specialią VLC versiją (dariau pagal http://dzhiurgis.blogspot.com/2007/05/teo-gala-televizija.html), bet dabar naudoju standartinį VLC playerį (v 1.0.6 goldeneye for Ubuntu Linux) ir viskas veikia. Testuodamas kartais pastebėdavau, kad vaizdo nėra, bet į kmpiuterį ateina apie 4Mbit/s duomenų srautas. Tai parodo, kad kompiuteris GALA TV srautą priima, bet negali atvaizduoti.

      Įsitikinęs, kad viskas tvarkoje su VLC ir kompiuteriu, perėjau prie maršrutizatoriaus nustatymu derinimo. Šio proceso metu išbandžiau ne vieną konfigūracijos derinį, todėl gali būti aprašiau ne visus žingsnius arba aprašiau ne visai tiksliai. Faktas, kad mano kompitueryje per bevielį ryšį veikia GALA. Gaila neturi ustandartinės konfigūracijos maršrutizatoriaus, ant kurio galėčiau pabandyti padaryti visus reikiamus pakeitimus ir aprašyti pažingsniui.

      Kai tik pavyks kur nors (pas ką nors) pakartoti visą derinimo prcesą iškarto papildysiu šį aprašymą detalėmis.

      ReplyDelete
    7. Mantai Lobe,
      gal galėtum bent trumpai aprašyti Linux konfiguraciją? Beja, kaip suprantu, reikia 3 tinklo plokščių? Būčiau labai dėkingas ir kitiems, manau, labai praverstų.

      ReplyDelete
    8. Andrius gal galecia kaip susisiekt su tavim ? skype, email, ar dar kaip, prisijungtum per nuotolini ir zvligteretum.
      Man pavyksta gala ir intika vienu metu pasileisti, bet luzta bevielis, ir kiti routerio portai, kaip butu galima ir kenteti, bet reikalingi ir kiti portai, + nebeforwordina portu mano konfiguracija, bandziau ir taip, prijungti prie ketvirto(galos porto, per switch) ir paleidau kazkokiu budu interneto srauta, gala su internetu veikia, bet deja, visa kita luzta...gala per ketvirta porta be problemu rodo.

      ir kai luzta nebeduoda prie rauterio prisijungti, bet lyg saliginai ir viskas veikia.

      ReplyDelete
    9. andrius pasivarkiau jau
      uzdejau varnele papildoma
      LAN Bridge Properties -> routing -> Multicast - IGMP Proxy Internal
      ir viskas pradejo veikti :) dekui tau uz uzvedima ant kelio :)

      ReplyDelete
    10. tik dabar noretusi viska tai realizuoti linuxe, esu pasikures brazilfw aparatini rauteri, kitam tinklui, tai bandysiu kokia diena gal kas gausis, nes dabar prandu apie 40 % interneto srauto :( nes periilas nepajegus isvesti visos linijos.

      ReplyDelete
    11. Aš planuoju pasidaryti "Media Center/Home Server/Router" Ubuntu Linux ir XBMC pagrindu. Yra idėja, bet šuio metu neturiu laiko jai realizuoti. Planuoju po poros mėnesių pabandyti. Jei pavyks tai trumpai aprašysiu.

      ReplyDelete
    12. Andriau, ačiū, pavyko pasileisti Gala bevieliu ryšiu, bet yra viena bėda: sukonfigūravus Pirreli roiterį pagal tavo duotus patarimus, atsisako veikti IPTV priedėlis Motorola. Gala kompiuteryje yra Motoroloje - nėra. Kad atsirastų Motoroloje reikia viską atstatyti kaip buvo, bet tada dingsta per bevielį ryšį... :( Atrodo, dingsta po šio pakeitimo - „Skiltyje "Routing" reikia nustatyti "Routing Mode" į "NAPT", varnele pažymėti "Multicast - IGMP Proxy Default“

      ReplyDelete
    13. Aš pabandžiau aprašyti minimalius veiksmus ant standartinės konfigūracijos, nors mano "Pirelli" konfigūracija yra gerokai pakeista. Panašu, kad tų veiksmų, kuriuos aprašiau, nepakanka, kad viskas normaliai veiktų.

      Turiu idėją, dėl ko gali kilti problemų su standartinę konfigūraciją, bet gaila negaliu patikrinti. Įtariu, kad problemos gali būti dėl to, kad į "IPTV BRIDGE" yra įtrauktas tiek "ethernet", tiek DSL pajungimai. Tokio tipo BRIDGE yra "softwarinis", o ne "hardwarinis" ir toks derinys įveda papildomo kompleksiškumo. Aš ant savo "Pirelli" esu išmetęs viską, kas yra susiję su DSL ir skilties "Network Connections" TV dalis atrodo taip:

      - ...
      - IPTV Bridge
      - LAN Hardware Ethernet Switch

      IP adresas ir IGMP maršrutizavimas yra aprašytas ant "IPTV Bridge". Tokiu atveju BRIDGE yra vient tik "hardwarinis", o "softwarinis" yra tik maršrutizatorius ir IGMP PROXY.

      Vienas iš problemų sprendimo būdų gali būti DSL išmetimas. Jei kažkas patikrintų šią teoriją, galėčiau papildyti aprašymą.

      ReplyDelete
    14. Andriau, neparašiau, jog būtent per DSL Galą gaunu. Pabandžiau dar šiandien pakaitalioti nuostatas - deja, sukonfigūravus Pirrelli jog rodytų per bevielį, Motorola nebepasileidžia. Viską atstačius, tą pat kanalą galima žiūrėti ir per Motorolą ir kompiuterį, bet tik per LAN.

      ReplyDelete
    15. Deja, kas liečia DSL, tai nieko negaliu patarti. Įtariu, kad problemos gali būti vis dėl to "softwarinio" bridge, bet DSL atveju jo napvyks išvengti.

      ReplyDelete
    16. ismetimas nereikalingu dalyuku, bent jau man nepadejo, pastbejau dar viena beda, pasileidus torrent visu greiciu dingsta netas :(

      ReplyDelete
    17. Pastebėk Pirelli apkrovimą (System monitoring > CPU). Pajungus kompiuterį prie Pirelli kabeliu, o ne per bevielį ir bandant siųstis duomenis pilnu pajėgumu pastebėjau, kad Pirelli CPU išauga iki maksimumo ir tada viskas pradeda labai stabdyti ir net neveikit. "1" reiškia 100 proc. procesoriaus apkrovimą.

      Kas liečia Pirelli konfigūracijos, tai peržiūrėsiu dar kartą savo Pirelli ir pabandysiu papildyti aprašymą.

      ReplyDelete
    18. Gaila, kad ant DSL linijos neveikia.. :] Gal kas ant DSL yra pasidare, gal kazkokios kitokios konfiguracijos reikia ? Linijos pralaidumas 12mb/s.

      ReplyDelete
    19. Pasidariau ant DSL linijos,tik problema yra jau paciame routeryje, jis nuo multicasto srauto "uzdusta", timeout tada internetui yra ir .....Silpni tie pireli yra

      ReplyDelete
    20. Sveiki,

      nutiko nemalonus reikalas. Sugedo nebegarantinis telekomo dsl modemas berods. Jis perdarytas kaip routeris, nes optinis internetas. Pakrapščius jį, resetinus ir backupinus seną metų laiko konfiguraciją, veikia Gala per Motorolą priedelį. LAN'as, prie kurio galima po resetinimo pasijungt, greitai užlinksta. DHCP išvis kosmosus duoda, o ir nustačius statinį tik rodo kad pavyko prisijungt, o prie pačio routerio prieit (konfiguravimui) negalima. Pingai neatsako. WiFi mato su visais saugumo nustatymais, bet jungtis neveikiantys kosmosai. Nors Gala per Motorolą veikia. Restorinus šitą http://m.zebra.lt/files/LAN_1PC_2TV.ini , niekas neveikia. Veikia tik sena konfiguracija.

      Galos sutartis baigsis po keleto mėnesių. Tada mesim lauk visą telekomą su jų politika ir į neviltį varančiu suportu. Todėl visiškai nesinori pirkti iš jų routerio. Nieko gero jie nesiūlo. O mokėti pinigus už jų šlamštą irgi nesinori. Todėl dabar ieškau, kokį routerį nusipirkt ir kaip čia padaryt, kad viskas veiktų. Telekomas "garantuoja", kad Gala per Motorolą rodys tik su jų parduodamais sukonfiguruotais routeriais.

      Su iš darbo pasiskolintais Linksys WRT54G v5.0 (DD-WRT v24 micro) ir Buffalo WHR-HP-G54 (DD-WRT v24 generic) nieko nepavyko padaryti. Šitas irgi nepadėjo: http://dd-wrt.com/wiki/index.php/Setting_up_IPTV_without_impact_to_LAN_and_Wireless_traffic Kiek supratau vien to Galai nepakanka.

      Gal kas žino:
      1. Ar įmanoma paleist optinį internetą ir Galą ne per telekomo routerį?
      2. Su kokiu routeriu?
      3. Kaip?
      Gal kas gali mestelt nuorodas į gidus?

      ReplyDelete
    21. 1. Kiek aš žinau, iki šiol buvo galima pasijungti ir Internet ir Gala TV ne per telekomo routerį. Aš asmeniškai testavau su Linux routeriu. Ateityje TEO gali sugalvoti naudoti kokias papildomas apsaugos priemones, bet šiam momenuit jei nieko ypatingo nenaudoja.

      2. Aš manau, kad galima naudoti beveik bet kokį routerį, kuris palaiko VLAN ir Multicast (Multicas Snooping) ir turi pakankamai portų. Per paskutinių keletą metu, visi routeriukai, kurios teko matyti turėjo visas reikaimas http://shmandre.blogspot.com/2010/04/gala-tv-ir-zebra-internetas-per_14.htmlfunkcijas. Aišku reikia bandyti.

      3. Kiekvienu atveju reikia žiūrėti, nes kaip reikia konfigūruoti labai priklauso nuo konkretaus routeriuko. Jei padės, tai principai yra aprašyti http://shmandre.blogspot.com/2010/04/gala-tv-ir-zebra-internetas-per.html. Pagrindas yra VLAN ir Multicast technologijos.

      ReplyDelete
    22. Su Asus wl-500gp v1 veikia:

      iš 0 vlano išmetam 4 portą - rezervuojam galos imtuvui, susikuriam 6 vlaną, su įeinančiu tagged
      srautu į 4 portą ir į routerį (5)
      Priskiriam vlan6 ip adresus, susitvarkom iptables ir route, paleidžiam udpxy, kad permestų iptv srautą į http.

      robocfg vlan 0 ports "1 2 3 5t"
      robocfg vlan 6 ports "0t 4 5t"
      vconfig add eth0 6

      ifconfig vlan6 down
      ifconfig hw ether 00:11:22:33:44:55
      ifconfig vlan6 XX.XX.XX.XX broadcast XX.XX.XX.XX netmask 255.255.0.0 up

      Žiūriu su rusišku simpletv http://iptv.gen12.ne kompe (palaiko įrašymą, etc...)

      Gal tas padėtų ir su dd-wrt susitvarkyti.
      Daug skaitymo galima rasti http://wl500g.net

      Per Home Media Server http://www.homemediaserver.ru/ galima srautą perduoti tiesiai į DLNA palaikantį televizorių,
      pvz. Samsung B65x Gal pasikankinus pavyktų ir be kompo apsieiti...

      ReplyDelete
    23. Dėkui už atsakymus. Man pradžioj reik gaut normalų routerį bandymams. Dabar turimas Linksys WRT54G v5.0 per mažai proto turi, netelpa jame nei Tomato, nei pilnos DD-WRT versijos.

      ReplyDelete
    24. Ačiū už konfigūracijos aprašymą. Viskas pradėjo veikti, kai "uzdejau varnele papildoma
      LAN Bridge Properties -> routing -> Multicast - IGMP Proxy Internal" kaip ir kažkas jau rašė.

      O kaip ilgai aš pernai ieškojau ko nors panašaus, kai tik įsivedžiau internetą ir tv. Po to spjoviau ir nusipirkau papildomą plokštę ir kompą. Na bet su wireless taip gi nepavyktų :)

      Po to patestavau truputį. Siunčiant vieną torrentą (bet dideliu greičiu 3-4 MB/s) TV pradeda trūkinėti ant kompo, bet ant TV lyg ir gerai rodo. Įdomu, čia gydoma? Dar visų šitų dalių su DSL nebandžiau išmest, nors gal reiks pabandyt, nes optika pas mane.

      Taip pat turiu ir klausimą, į kurį man visiškai nepavyko rasti jokių atsakymų. Naudojant IPTV priedėlį gali gauti EPG, t.y. programą, ką rodo, ką rodys. Panašus dalykas realizuotas ir čia paminėtame grotuve SimpleTV (neblogas, gaila nėr angliško interfeiso). Negi negalima pagauti to dalyko iš teo? Išsprendus šitą dalyką, tikrai galima investuoti į kokio nors HTPC statymą po teliku vietoj visų grotuvų ir priedėlių.

      ReplyDelete
    25. Siunčiantis dideliu greičiu duomenis, TV kompitueryje pradeda stringinėti, nes nepakanka routerio galingumo. TV iš GALA tinko į kompiuterio tinklą yra "routinama" (IP lygyje), o į TV priedėlį tik "switchinama" (Ethernet lygyje). "Routinimas" TEO dalinamuose routeriuose, o taip pat ir daugelyje kitų routerių yra realizuotas programiškai, o "switchinimas" techninės įrangos lygyje. Todėl siunčiant didelį duomenų srautą, TV kompitueryje pradeda stabdyti, o priedėlyje ne.

      Kas liečia EPG, jei aš neklystu, tai TEO savo IPTV tinklo realizacijai naudoja Kreatel platformą. Kiek aš supratu, tai MOTOROLA priedėliai pasileisdami kreipiasi į specialų serverį ir iš ten gauną visą informaciją, ką ir kaip reikia parodyti. Tai galima būtų palyginti su naršymu internete, tik tiek, kad yra naudojamas specifinis protokolas. Protokolo reverse engineering nedariau, tai kažkaip plačiau pakomentuoti negaliu. Teoriškai turėtų būti galimybė naudotis GALA "EPG" funkcionalumu, bet, manau, kad be developmento čia neapsieisi.

      ReplyDelete
    26. Andriau ar kiti,

      Jeigu turite kiek laiko ir galimybių, gal galite šį reikalą (internetas ir Gala IPTV per Wi-Fi) išsiaiškinti ir su naujuoju TEO siūlomu 11n standarto routeriu "Comtrend WAP-5813n" (paviršutiniškai pasižiūrėjus jo Features, yra "IGMP Proxy", multicast ir WMM, bet gero manualo internete nerasta:().
      Man (be abejo, ne tik man) asmeniškai tai aktualu, nes darau remontą ir noriu atsikratyti laidų.
      Žinoma, yra variantas "Ruckus Media Flex 2800" routerių serija, bet jos trūkumas - tik 11b/g standartai: neperspektyvu, žiūrint į ateitį, be to, jau dabar šviesolaidiniams planams neišnaudoja 11n standarto Wi-Fi pralaidumo (~30 Mbits).
      Dar kitas variantas Ruckus Media Flex 7000 serija, bet ten tik Access Point'as, tik vienas BSSID ir tik HD televizijai, be to kainuoja >600 Lt.
      Jeigu tas "Comtrend WAP-5813n" be problemų trauktų per Wi-Fi internetą, keletą Standart Definition IPTV kanalų arba nors vieną vienu metu HDTV kanalą, to pilnai užtektų. Jeigu prisireiktų kelių HDTV kanalų vienu metu, vėliau galima būtų dasipirkti Comtrend 5830 HD Extender iš tos pačios serijos.
      Be to, TEO siūlomo routerio "Comtrend WAP-5813n" labai viliojanti kaina (gal kad ėmė didelius kiekius) - tik 300 Lt (be sutarties), o internetu perkant prasideda nuo 450 Lt.
      Jeigu kas ištyrinėtų ir aprašytų, padarytų laimingais labai daug žmonių;)

      ReplyDelete
    27. Šiuo metu neturiu naujojo TEO siūlomo maršrutizatoriaus. Pasidomėsiu ar nebūtų galimybės jo gauti. Jei pavyks, tai pabandysiu sukonfigūruoti GALA per bevielį...

      ReplyDelete
    28. Andriau,
      čia vėl aš, kur uždaviau klausimą apie naująjį TEO routerį. Aš jau bandžiau tą "Comtrend WAP-5813n" gauti iš TEO pabandymui, bet nors esu senas geras TEO klientas, atsisakė jį duoti, girdi, pabandymui jie neduoda.
      O pirkti už 300 Lt katės maiše nenoriu. Jau tokiu atveju geriau nusipirksiu laiko ir milijonų žmonių patikrintą "Ruckus MediaFlex 2811" už tuos pačius 300 Lt, bet pastaruoju atveju, kaip jau minėjau, yra vienintelis nelabai geras dalykas - ten tik b/g standartai, t.y. per WiFi bus srautas tik keliolika MBits, taigi, nors ten ir visokie navarotai (autoreguliuojama daugiasegmentė antena su vidine softwarine ekspertine sistema, gudrus paketų išskyrimas bei prioritetizacija ir t.t.), bet pasenęs standartas yra pasenęs - norėtųsi perspektyvaus, jeigu už tą pačią kainą ir puikiai tame Comtrende viskas per Wi-Fi veikia... Juo labiau pas mane jau dabar šviesolaidis, bet tenka naudoti atgyveną "Thompson SpeedTouch 585" su laidais iš routerio televizijos portų į kompą ir Set Top Boxą, tik internetas kompiuteriuose per Wi-Fi:((

      O šiaip esi šaunuolis, labai naudinga ir gražiai pateikta informacija. Ačiū.

      ReplyDelete
    29. gal galetum parasyti kaip pasidaryti GALA TV ant pc per sita COMTREND WAP 5813n beilaidi modema? nors zinau kad yra 2 iptv lizdai.

      ReplyDelete
    30. Sveiki, ar galima padaryti tą patį su paprastu muiliniu maršrutižatoriumi? Maniški gigabitinis D-Link DIR-655 pagal greitaveika yra ganėtinai padorus routeriukas, bet funkcionalumas pas ji įprastas tokiems klasės routeriams, nebe linuxinis. Nustatymuose įjungiau Enable Multicast Streams.
      Status lange apačioj matosi:
      IGMP MULTICAST MEMBERSHIPS

      Multicast Group Address
      239.2.3.24
      224.0.0.253
      239.255.255.250
      224.0.0.252
      239.192.152.143

      Bet GALA, bent per VLC, neberodo. Apie VLAN nustatymuose nėra nei žodžio. Man reikia būtinai atsikratyti šito šaunaus Pirellio, kadangi jau baigiasi kantrybė kasdien stebėt kaip jis lužinėja neatlaikęs apkrovos ir paskui perkrovinėti dėl jo sutrikusį serverį.

      Dar klausymas gal tą patį įmanoma padaryt su Windows sistemą? T.y. su 3 NIC plokštėm pakeisti Pirellį.

      ReplyDelete
    31. Audriau gal gali padeti sukonfiguruoti gala tv DD-WRT softui? ruteris linksys WRT310N. nes pagal sita manuala gavosi snipstas...
      http://www.dd-wrt.com/wiki/index.php/Setting_up_IPTV_without_impact_to_LAN_and_Wireless_traffic

      ReplyDelete
    32. Šiek tiek sunkoką (o greičiausiai net neįmanoma) būtų bandyti aprašyti, kaip reikia konfigūruoti vienokį ar kitokį maršrutizatorių, neturint jo po ranką... Čia tas pats, kas programuoti be kompoiuterio...

      ReplyDelete
    33. Andriau, radau tamstos parašyta, kad esi turėjęs ir SpeedTouch aparatą kažkokį. Ar su juo esi bandęs padarytą tą patį, kas čia aprašyta? Domintų tv per wireless, jei įmanoma.

      ReplyDelete
    34. Audriau cia yra dd-wrt simuliatorius jeigu galetum uzmesk aki buciau LAAABAI dekingas.
      http://www.informatione.gmxhome.de/DDWRT/Standard/V24BetaVPN/index.html

      ReplyDelete
    35. Kas liečia "dd-wrt" simuliatorių, tai, iš pirmo žvilgsnio, aš neradau, kaip aprašyti kelis "bridge" ir kaip sukonfigūruoti maršrutiatorių, kad jis turėtų tris IP "interface": vienas - internetas, antras - LAN, trečias - GALA tinklas. Be to, manau, yra naįmanoma padaryti, kad per bevielį veiktų ir Internetas ir GALA.

      Kas liečia SpeedTouch, tai pats nebandžiau ant jo sukonfigūruoti GALA ir Interneto taip, kaip tai yra aprašyta aukščiau, bet kiek teko su juo susipažinti, manau, kad turėtų būti įmanoma pasidaryti viską ką reikia, bet tik per konsolę, nes "web interface" jo kažkoks labai apkarpytas... Internete yra labai geras (bet ne trivialus) šio maršrutizatoriaus įvairių konfigūracijų variantų aprašymas http://www.ipstore.us/documentation/application_notes/AppNote_MulticastVideo.pdf.

      ReplyDelete
    36. Andriau as ir nenoriu kad per bevieli man veiktu televizija as noriu kad ja apskritai rodytu per lelika :) tik vat nezinau kaip tai nustatyti...

      ReplyDelete
    37. Tada problemos gali kilti dėl VLAN konfigūravimo, nes simuliatoriuje nerandu, kaip portui aprašyti, kurie vlan yra "tagged", o kuris ne. Yra tik galimybė pažymėti, kad visi porto VLAN yra tagged. TEO Zebra internetas "ateina" netaggintais paketais, o GALA TV taggintais (VLAN ID 6). Reikia bandyti... Galim būtų pradėti nuo tokios VLAN konfigūraciojs http://lh6.ggpht.com/_b9_Yw-OI7VE/TNrSrKBDgnI/AAAAAAAABUE/uphBb6ggKk0/s800/Screenshot.png

      ReplyDelete
    38. padarytas vlc 1.1.5 su kanalu ikonomis (playliste pasikeiskite atvaizdavima,visi kanalai yra) bet taip pat pridetas viasat sport baltic kanalas ( manau daug kam aktualu jis)
      http://failai.kava.lt/download.php?id=C79F64ED1

      ReplyDelete
    39. Gera idėja - GALA grotuvas VLC pagrindu :) ir dar geresnis playlistas :). AČIŪ!

      ReplyDelete
    40. "Jūsų prašomas failas nerastas"
      Galėtumėt kur patikimiau įkelt, ne lt?

      ReplyDelete
    41. Sveikas. Gal zinai kaip sukonfiguruoti COMTREND WAP 5813n kad TV rodytu per wifi? Dekui

      ReplyDelete
    42. Gaila, bet su COMPTERNDais visai neteko susidurti, todėl nelabai galiu pagelbėti...

      ReplyDelete
    43. kaip resetint passworda pirelli modemo?

      ReplyDelete
    44. Per dsl pabandziau, bet paleidus per vlc rodo televizoriuj no signal.per dsl visai neveikia? ar kazka ne taip darau?

      ReplyDelete
    45. papasokokit ka daret ant dsl kad veiktu?

      ReplyDelete
    46. Gala TV naudojuosi nuo pat jos atsiradimo. Tik iki siol niekaip nesigaudavo jos pajungti per WiFi, nors ziuredavau ir per kompa ir per priedeli vienu metu su veikianciu internetu. Didelis dekui Andriui uz sia galimybe. Ziurejimui naudoju ProgDVB programa. Ne viena ja isbandziau, taciau kazkaip si man geriausiai tinka. Kam idomu imetu screenshot:
      [URL=http://pico.lt/photo/2010-11/e4fa1db0/ProgDVB-1.jpg.html][IMG]http://pico.lt/upload/thumbs/2010-11/e4fa1db0.jpg[/IMG][/URL]
      [URL=http://pico.lt/photo/2010-11/25b90fc2/ProgDVB-2.jpg.html][IMG]http://pico.lt/upload/thumbs/2010-11/25b90fc2.jpg[/IMG][/URL]

      ReplyDelete
    47. Visdar reikia ideju ,kaip ant dsl pajungt.

      ReplyDelete
    48. Pritariu, ProgDVB grotuvas atrodo gan solidziai, nors ten dar papildomai reikia rupintis su codec'ais, ko aisku nereikia su VLC.
      Taip pat pabandziau paleist, kad rodytu Windows Media Center. Tam naudojau DVBLink for IPTV, uzsikure.
      Beje, su abiem pastaraisiais variantais pabandziau ir EPG, t.y. programa, pakurti. Tam naudojamas programos failas xmltv formatu. Problema su lt kanalais, kad jau paruosto xmltv failo nerasi (rusisku kanalu be problemu), taigi reikia grobti (grab) is programu puslapiu. Tam naudojau tvxb programele, kuria pavyko bent minimaliai paruosti lt kanalu programos nusiurbimui. Aisku, ten problema akivaizdi - pakeicia programu puslapio struktura ir konfiguruoji is naujo :(
      Na bet privalumai akivaizdus, gali nustatyt irasyma pagal programa, ir siaip matosi ka rodo, rodys netrukus ir pan.

      ReplyDelete
    49. Nuostabiai sugalvota. Wifi ir zebra veikia kartu net per Wifi. Tik ar įmanoma žiūrėt ir per PC ir per TV vienu metu ? (DSL optimalus +). Asmeniškai TV neveikia pagal dabartinį config...

      ReplyDelete
    50. Man irgi tas pats, TV+PC neiseina. dsl optimalus+

      ReplyDelete
    51. arba aš durnas arba man rodo ir per Wifi ir per teliką. dar nuėjau pabandžiau viskas ore.. modemas Pirreli. Ir dar veikia internetas. :) ir iškilo dar vienas klausimas. ar nereikės dvigubai mokėti už tai kad žėsiu per pc ir per teliką Galą.

      ReplyDelete
    52. DSL ar sviesolaidis?

      ReplyDelete
    53. Su optimalus+ per dsl viskas veikia tarsi uzbugintam pirelli rezime. T.y perkrovus pirelli ar gala isnyksta galimybe gala priedeliui prisijungti prie serverio. Tuo tarpu wifi+gala per pc veikia puikiai iskyrus toki atveji, kai per wifi bando tv ziuret 2 pc, tuomet, pirell'is visiskai uzsibugina ir reikalauja perkrovimo arba firmware perrasymo.
      Toks rezultatas ant 0008 firmware. Gal turite pasiulymu, kaip konfiguruot pirelli nuo 0 siekiant isvengti bug'u ar koki firmware pirelli'ui patartumete naudot tikintis stabilumo ?

      ReplyDelete
    54. Sveiki,
      noriu prisidėti prie bandymų GALA TV per DD-WRT.
      Turiu WRT320N ir įdiegtą DD-WRT v24-sp2 big (15943). Tiesa WRT320N paverstas į E2000
      Bandžiau kelis variantus, viską dariau per konsolę:
      port0vlans=2 6 18 19
      port1vlans=6 18 19
      port2vlans=1 18 19
      port3vlans=1 18 19
      port4vlans=1 18 19
      port5vlans=1 2 6 16
      vlan1_bridged=1
      vlan1_mtu=1500
      vlan1_multicast=0
      vlan1_nat=1
      vlan1hwname=et0
      vlan1ports=4 3 2 8*
      vlan2hwname=et0
      vlan2ports=0 8
      vlan6_bridged=1
      vlan6_mtu=1500
      vlan6_multicast=1
      vlan6_nat=1
      vlan6hwname=et0
      vlan6ports=1 0t 8*

      rezultatų kolkas nėra. Gal kas turit kokių patarimų ką pakeisti ar nustatyti?

      ReplyDelete
    55. Ksaverai, tavo komentaro pagrindu pradėjau naują straipsnį http://shmandre.blogspot.com/2011/01/gala-tv-ir-zebra-internetas.html. Gal kas atsilieps...

      ReplyDelete
    56. pagal aprasyma neveikia

      ReplyDelete
    57. Prieš keletą dienų pas kaimynus bandžiau paleisti GALA ant jų laptopo per bevielį. Viskas pavyko iš pirmo karto.

      ReplyDelete
    58. kaip ir sakai srautas eina pagal apkrova tinklo o nieko nerodo. kame kampas?

      ReplyDelete
    59. Problema greičiausiai kompiuteryje arba grotuve. Jei neišjungtas FIREWALLas, tai reikėtų pabandyti išjungti. Taip pat jei VLC ne pats naujausias, tai reikėtų pabandyti atnaujinti VLC.

      ReplyDelete
    60. aciu nepagalvojau pats, kasperio firewollas blokavo. dabar per bevieliu megaujuosi. :)

      ReplyDelete
    61. Vyteni, gal galetum pasidalinti tvxb.ini failiuku jei esi susikonfiguraves lt kanalu epg grabint? nes as irgi ziuriu per windows media center, tai labai truksta epg. o gal kas dar sprendimu turi del epg gavimo xmltv formatu?

      ReplyDelete
    62. Domai, noriu pasitikslinti. Tu žiūri "Interaktyvioji GALA" per Windows Media Center? Ar tik bandai pasileisti?

      ReplyDelete
    63. Sveikas, Andriau, as ziuriu Meganet IPTV per Windows Media Center. Naudoju DVBLink for IPTV, programa mokama, bet puikiai veikia, tik nera EPG prie transliuojamu kanalu. taciau DVBLink for IPTV turi galimybe EPG imti is xmltv failo. Taigi jei turit kas susikonfiguraves koki graberi, buciau dekingas uz pagalba. Siaip kalbant apie Windows media center - esu prie tv pasijunges pc, valdymas su nuotoliniu pulteliu ir viskas vienoj vietoj - tv, filmai, muzika, nuotraukos, orai, youtube, radijos ir pan.

      ReplyDelete
    64. Domai, bandau įdėt nuorodą į failai.lt padėtą tvxb.ini failiuką

      http://www.failai.lt/i7o0gynnqi95/TVxb.ini.htm

      Man veikia. Aišku nesu patenkintas, nes nesugebu iškrapštyti iš puslapio aprašymų ir aktorių, kai jie yra. Reikia papildomai naršyti po puslapį, o tai riboja pati tvxb programa.

      ReplyDelete
    65. Aciu, Vyteni, uz pasidalinta info. Pabandziau lyg ir veikia, bet ne viskas. Kazkodel LNK is viso nerodo epg. kai grabina programa ismeta daug perspejimu, kad persidengia programos ir pritaiko neteisinga data:

      http://img691.imageshack.us/i/warningg.jpg/

      neteko susidurti su sita problema?

      ReplyDelete
    66. Domai, pamenu lyg ir buvo kažkas panašaus. Tada pasirašiau bat failiuką, kuris ištrina visą direktorijos, kur TVxb laiko parsiųstus failus (cache), turinį. Tada parašai, kad jį paleistų prieš darbą. Likę ir mano padėtame faile "precommand=pretvxb.bat". O tą bat failuką įdėjau į direktoriją prie tvxb.exe. Bent jau ranka pratrynus tuos failus ir paleidus tvxb.exe turėtų sugeneruoti teisingą xmltv failą...

      ReplyDelete
    67. ka daryti kad isjungus priedeli is maitinimo ne kiltu problemu???? Viskas veikia kol neperkrauni priedeli ar modema, padekite?

      ReplyDelete
    68. Pabandyk už'disable'inti Mgmt FTTX potinkį. Reik pasirinkti "Network connections" > "Mgmt FTTX" > "General" > "Disable". Gal kiekvieno perkrovimo metu, maršrutizatorius parsisiunčia standartinį konfigą. Čia tik spėjimas. Niekad šios idėjos netirkinau.

      ReplyDelete
    69. Sveiki. Visu pirma aciu uz nuostabius patarimus kaip pasidaryti gala per wifi. Respect.

      Viskas veikia, bet karta i valanda reikia perkrauti routeri, nes dingsta internetas. Gal tas Pirelis nesugeba paimti 2 wifi kompu ( ant vieno is ju sukasi Gala ant kito Internetas). Gal kas susidure su sia problema is radote sprendimo buda ?

      Norejau pasidometi Pireli drag 125 raouteryje yra toks dalykas kaip virtual AP. Kas jis naudojamas ?

      ReplyDelete
    70. Rodomi kanalai 2011m.
      udp://@239.2.3.11:1234 #LTV - 4M
      udp://@239.2.3.12:1234 #TV3 - 4M
      udp://@239.2.3.13:1234 #LNK - 4M
      udp://@239.2.3.14:1234 #LTV2 - 4M
      udp://@239.2.3.15:1234 #BTV - 4M
      udp://@239.2.3.16:1234 #TV1 - 4M
      udp://@239.2.3.17:1234 #TV6 - 4M
      udp://@239.2.3.18:1234 #Euronews - 3M
      udp://@239.2.3.19:1234 #Eurosport Rus - 15M
      udp://@239.2.3.20:1234 #Eurosport2 Rus - 15M
      udp://@239.2.3.21:1234 #Discovery (Central Europe)
      udp://@239.2.3.22:1234 #Animal Planet (Europe) -
      udp://@239.2.3.23:1234 #National Geography - 3.8M
      udp://@239.2.3.24:1234 #1st Baltic (Lithuania) - 15M
      udp://@239.2.3.25:1234 #1st Baltic Music - 15M
      udp://@239.2.3.26:1234 #RTR Planeta Baltic - 15M
      udp://@239.2.3.27:1234 #REN TV Baltic - 15M
      udp://@239.2.3.28:1234 #RTVi Europe - 15M
      udp://@239.2.3.29:1234 #Travel - 15M
      udp://@239.2.3.30:1234 #RTVi Nashe Kino - 15M
      udp://@239.2.3.31:1234 #MTV 1 - 9M
      udp://@239.2.3.32:1234 #VIVA Ger - 9M
      udp://@239.2.3.34:1234 #VH1 - 9M
      udp://@239.2.3.35:1234 #RTL - 15M
      udp://@239.2.3.36:1234 #Mezzo - 15M
      udp://@239.2.3.37:1234 #RTVi - Detskij Mir - 15M
      udp://@239.2.3.38:1234 #Cartoon - 3.8M
      udp://@239.2.3.39:1234 #BBC World News - 15M
      udp://@239.2.3.40:1234 #CNN - 15M
      udp://@239.2.3.41:1234 #4 - 3.6M
      udp://@239.2.3.42:1234 #TELE5 - 15M
      udp://@239.2.3.43:1234 #LRytas TV - 4M
      udp://@239.2.3.44:1234 #Fasion TV - 15M
      udp://@239.2.3.46:1234 #Nikolodeon EUR - 9M
      udp://@239.2.3.47:1234 #Kuchnia - 15M
      udp://@239.2.3.48:1234 #TV Polonia - 10M
      udp://@239.2.3.49:1234 #Baby TV - 15M
      udp://@239.2.3.50:1234 #LNK - h264
      udp://@239.2.3.51:1234 #BTV - h264 (problemos)
      udp://@239.2.3.52:1234 #TV3 - h264
      udp://@239.2.3.53:1234 #Showtime Baltic - 4M
      udp://@239.2.3.54:1234 #Travel - 15M

      ZONE REALITY udp://@239.2.3.42
      DW-TV udp://@239.2.3.62
      Bloomberg udp://@239.2.3.63
      France 24 udp://@239.2.3.84
      LUXE.TV udp://@239.2.3.61
      BALTICUM AUKSINIS udp://@239.2.3.56
      BLUE HUSTLER udp://@239.2.3.45
      TRAVEL & LIVING udp://@239.2.3.67
      DISCOVERY CIVILISATION udp://@239.2.3.69
      Star udp://@239.2.3.77
      Siauliu TV udp://@239.2.3.162
      Alytaus TV udp://@239.2.3.163
      Aukstaitijos TV udp://@239.2.3.164
      Balticum udp://@239.2.3.165
      Pukas TV udp://@239.2.3.161
      TANGO udp://@239.2.3.17
      TV7 udp://@239.2.3.160
      HCT udp://@239.2.3.71
      RU Extrim udp://@239.2.3.72
      RBK udp://@239.2.3.73
      TDK udp://@239.2.3.74
      Ochota & Rybalka udp://@239.2.3.75
      Aljazeera udp://@239.2.3.85
      TVCI udp://@239.2.3.33
      Style TV udp://@239.2.3.78
      Auto udp://@239.2.3.82
      Boxing udp://@239.2.3.70
      belekas udp://@239.2.3.81
      Sport1 udp://@239.2.3.99
      SkyNEWS udp://@239.2.3.81
      AUTOplus udp://@239.2.3.82
      FranceNews udp://@239.2.3.84
      HCT udp://@239.2.3.71
      MSK RBK (ru) udp://@239.2.3.73
      Playboy udp://@239.2.3.79
      HD History udp://@239.2.3.85
      BBC entertainment udp://@239.2.3.86
      Dr.902 udp://@239.2.3.88
      Shop24 (DE) udp://@239.2.3.90
      Disnep udp://@239.2.3.91
      Discovery HD SQ udp://@239.2.3.93
      FoxCrime udp://@239.2.3.95
      Liuks udp://@239.2.3.97
      Info TV udp://@239.2.3.98
      TV2000 udp://@239.2.3.103
      FOXlife udp://@239.2.3.106
      Silver udp://@239.2.3.108
      STAR? udp://@239.2.3.160
      Seimas udp://@239.2.3.167

      ReplyDelete
    71. Yra dar vienas variantas -- nedaryti routinimo ant routerio, o nustatyti porto priklausomybę abiem VLAN'am -- 100 ir 6 (100 ir 6 ingress; 100 untagged, 6 tagged -- egress). Tada viskas priklauso nuo tinklo kortos draiverių sugebėjimo taginti/untaginti vlan'us. Tokiu atveju būtų sukuriami virtualūs interfeisai, kurių kiekvienas turėtų atskirą IP. Tiesa, vakar neradau, kaip ant mano adapterio nustatyti VLAN tagginimą :(

      ReplyDelete
    72. Jeigu neperkrauni pirelio aprasyta konfiguracija puikiai veikia, jeigu perkrauni - tada TV neberodo, nes motorola nesupranta signalo is pireli. Reikia grazhinti Network Connections atliktus pakeitimus atgal ir vel perkrauti pireli.
      Nepatogu, bet kai reikia turi namuose daug gala tv :D

      ReplyDelete
    73. Sveikas Andriau, gal galetum padet? Man nesigauna pagal tavo metoda pasijungt, gal ka nors blogai darau?

      ReplyDelete
    74. Sveiki, gal kas atliko COMTREND WAP 5813n konfigūraciją, kad veiktų gala per wifi?

      ReplyDelete
    75. tomo aprasytas variantas su vlan tag'ais veikia. Pas mane realtek LAN korta, tai tam kad veiktu VLAN tag'ai naudojau Realted Windows Diagnostic Program. P.S. is pirmo zvilgsnio pasirode, kad interneto greitis padidejo iki linijos greicio(DSL).

      ReplyDelete
    76. Sveiki , norejau pakalusti , viska pasidariau kaip parasyta viskas ant pc veikia ir pns , bet kai pasidarau kad rodytu per pc tada neberodo televizorius prijungtas per motorola priedeli

      ReplyDelete
    77. Kadangi Comtrend routeriu paplitimas tik didėja ir panašu kad interneto greičiui žymiai padidėjus, šiuos routerius pasiims ir seni teo vartotojai, reikėtu rimtai prisėsti prie šio routerio ir pabandyti paleisti Gala per wifi. Siūlau tam kuris gerai gaudosi tinklų konfiguravimuose ir yra iš Vilniaus užsukti pas mane (jei pats neturi šio routerio) ir prie alaus pabandyti pakonfiguruoti. Sėkmės atveju, aprašyti konfiguravimą šiame saite ir dar vienas TEO routeris bus pilnai "sutvarkytas".
      p.s. alus mano :)

      ReplyDelete
    78. Aš su mielu noru išbandyčiau, nes planuoju taip pat keisti maršrutizatoriu. Problema tame, kad visiškai neturiu laiko ir geriausiu atveju turėsiu tik po poros mėnesių... Jei dar kam bus įdomu, bus galima pabandyti...

      ReplyDelete
    79. Beje dar, susigundęs didesniu pralaidumu vietoj Pirelli DRG125A pastačiau Pirelli DRG226A. IPTV Bridge > Routing nėra "Multicast - IGMP Proxy Default", tačiau yra "Multicast - IGMP Proxy Internal". Uždėjus varnelę (bei nustačius NAPT; 239.2.0.0 ir 255.255.0.0) GALA televizija kompiuteryje veikia, tačiau kažkodėl nebeveikia per Dune HD Centre leidžiant IPTV. Su Pirelli DRG125A Dune veikė be problemų, o su naujuoju būtent Dune neveikia. Beje pastebėjau, jeigu per kompa pasileidžiu GALA (tarkim LTV) ir tada per Dune bandant paleisti tą patį LTV, kažkodėl pasileidžia ir rodo (tačiau nerodo jokie kiti kanalai). Jeigu kompe nieko neleidžiu, tada Dune irgi nepasileidžia. Kame kampas? Kaip susieti tai kad paleidus kompe kanalą, tą pati kanalą gali ir per Dune pasileisti? Gal kažkokius nustatymus reiktu pakeisti?

      ReplyDelete
      Replies
      1. Ar pavyko issiaiskinti kame beda?

        Delete
    80. This comment has been removed by the author.

      ReplyDelete
    81. Sako, kad vietoje COMTREND WAP 5813n User Manual galima naudoti COMTREND CT-536+ manualą ( http://www.imarksweb.net/book/manual+for+comtrend+ct+536/ ). Kas turite 5813n gal galite patikrinti?

      ReplyDelete
    82. Labas, gal žinote IP adresus ar dar ką, kad per PC pažiūrėti užsisakytus TV laidų įrašus?

      ReplyDelete
    83. gal galetumet papasakot ko uztenka, kad veiktu tik per lan, nejungiant wlan. Arba tiesiog klausimas ar imanoma praroutint, kad veiktu per pc ir priedelis nekibtu. Nes po visos proceduros, praejus kazkiek laiko nustoja veikti tv priedelis
      Aciu

      ReplyDelete
    84. sveiki,
      gal kas gali pasidaliniti routerio konfiguracijos failu, kam veikia gala per wifi su sviesolaidziu. nes kad ir kiek bandau, nepavyksta pasidaryt. Routeris tas pats kaip ir blogo autoriaus.

      ReplyDelete
    85. Idekite PLAYLIST pilna, kaip kad anonymous sake : "padarytas vlc 1.1.5 su kanalu ikonomis (playliste pasikeiskite atvaizdavima,visi kanalai yra) bet taip pat pridetas viasat sport baltic kanalas ( manau daug kam aktualu jis)
      http://failai.kava.lt/download.php?id=C79F64ED1 "
      Neveikia kur atsisiusti, arba nors duokite udp Viasat Sport Baltic, ar dar kitu kanalu, kur 2011 idejo kazkas as turiu, taciau su kanalu ikonomis + sport baltic neturiu, AR YRA GYVU?

      ReplyDelete
    86. 2011 Playlist, tik neturiu su Viasat, gal kas kitas ikels.

      http://www.failai.lt/a51s47u9n70c/GALA_-_Zhabba.M3U.htm]GALA_-_Zhabba.M3U

      http://www.megaupload.com/?d=Z26YC936

      ReplyDelete
    87. Sveiki,

      ziuriu cia yra zmoniu ismananciu pireli routerio konfiguracijas.
      turiu klausima:
      kaip sukonfiguruoti pireli ir linksys E2000 kad per linksysa veiktu internetas?

      situacija yra tokia:iki namo ateina teo placiajuostis internetas. kadangi laidas sklepe, tai sklepe stovi pirelis. is pirelio 1 porto i pirma auksta jau atvestas kabelis, kuris buvo pajungtas i sena, sunkiai beveikianti dlink DI-524. jau DI-524 atejo galas, prisijungiam 3 laptopus ant bevielio interneto ir pradeda dinginet internetas, antram aukste visai beveik nebetraukia bevielis.
      kadangi neseniai atsikrausciau kuriam laikui pas uosviu gyvent, tai man reikia interneto antram aukste, laidu tampyti negaliu (remontai atlikti ir t.t.) tai ta proga nusipirkau linksys e2000, bet niekaip nepajungiu.
      jei is pirelio 3 porto pajungiu i tarkim koki 4 porta linksyse, perkraunu linksys, tada internetas linksyse yra, bet tik ant kabelio, jei jungiuosi prie bevielio tai dingta ir kabelyje interas, tada reikia perkrauti linksys.
      pirelis butu naudojamas tiesiog kaip dsl modemas,is jo lan kabelis iki 1 auksto ir tada pagrindinis darbas su linksys.

      jei kazkur apie tai parasyta, nukreipkit, pasiskaitysiu. nesu zalias IT dalykeliu, bet su tinklu tvarkymu nesu daug susidures. gal ten koki routinima reikia pirelyje nustatyti ar ka?

      labai dekui uz info.

      beje is 2 porto pirelyje iseina lan kabelis kaimynams i stacionaru kompiuteri. (namas didelis, uz sienos kaimynai)

      ReplyDelete
    88. Sveiki,kas gali man padėti ir paaiškinti kaip Routerio WAP - 5813n pakeisti nustatymus į kita kad veiktu man kitas internetas ne teo?

      ReplyDelete
    89. Sveiki,
      gal yra žinančiu, kaip ne Teo modemą (asus rt-n56u), perkonfigūruoti, kad eitu signalas į Gala modemą? Tiesiog pirellis nelabai atlaiko apkrovos, o turiu RT-N56u asusa.

      ReplyDelete
    90. Sveiki,
      Pasidalinsiu rezultatais savo nedidelio eksperimento su GalaTv. Tikslas yra priversti telekomo duotus priedelius rodyti visus kanalus, juk kaip zinia "ant kabelio" jie visi yra. Mano prielaida, kad priedeliai nusikrauna xml is kokio nors serverio ir pagal tai ka useris uszisakes, jie leidziami arba ne. Taigi susimeciau dd-wrt i senuka whr-g54s, sukonfiguravau kaip network snifferi (radau inete tutorial) ir prafiltravau visus ne udp paketus priedelio krovimo metu. ir... mano prielaida pasitvirtino :) Tam tikru metu atsiunciamas xml failas (po autorizacijos serveryje), kuriame be kita ko yra pvz.:51  Blue Hustler Kazi ar atsirastu cia rimtesniu zmoniu zinanaciu kaip po linux pakeisti paketo turini? Isivaizduoju kad reiketu naudoti kokius ala man in a middle attack tool'sus kaip ettetcap ar kt. bet deje mano zinios tam per mazos :(

      ReplyDelete
    91. Nukramte mano pavyzdi :) zodziu xml reiketu pakeisti is denied='1' locked='1' i
      denied='0' locked='0' :)

      ReplyDelete
      Replies
      1. pernai teko isigyti NEST (google) termostata, kuris laika ir orus nustato pagal valstijos koda (ZIP) ir info ima tik is savo serverio.
        radau open-wrt hack'a kaip priversti ji visa info imti is tinkamo serverio. http://motote.blogspot.com/2012/11/nest-hack-in-openwrt.html
        skamba kaip nevisai susije dalykai, taciau pati mintis labai panasi. pradziai tereikia nusisiurbti mineta xml faila i kompa, ji paredaguoti pagal pageidavimus, tada patalpinti i routeri ir pasakyti, kad tas failas is ten ir butu imamas.

        Delete
    92. gal kas galetu imesti i pasta konfiga pirrelio veikianti su gala tv kesto.spam eta gmail.com . dekui kas nepatingesit ;)

      ReplyDelete
    93. Anonymous, neišėjo pasijungti Gala su Asus rt-n56u? Mane irgi domina tas routeris; lyg ir turėtų leisti susikonfigūruoti tuos VLAN, bet kaži ar iš tikrųjų veikia?

      ReplyDelete
    94. Su Asus pasijungti išeina, tik kolkas programinė įranga dar yra tobulinama. Kadangi standartinė Asus programinė įranga neleidžia VLAN valdymo, o Gala eina žymetais paketais VID 6, tai taip lengvai nepasijungsit. Tačiau žmonės dirba tuo klausimu ir žada greitai pateikti pataisytą neoficialią prog.įrangą, kurioje bus galima susikonfiguruoti. Šiuo metu IPTV per ši routerį galima pasileisti per Telnet.
      Prisijungus reikia suvesti sekančius parametrus:
      8637m 8 0
      8367m 38 0
      8367m 36 0
      8367m 37 0
      8367m 39 52364063
      8367m 36 6
      8367m 37 0
      8367m 39 52364063

      Atnaujinus routerio puslapį nustatymai nusimuš, tad geriau į routerį apskritai nelysti jei norit kad bent kurį laiką rodytu IPTV.
      p.s. beje routeryje LAN, Route, turi būti įjungtas Enable multicast routing.

      ReplyDelete
    95. http://nmt200.ru/wp-content/uploads/utils/RT-N56U_1.0.1.7f-p6-mips32.zip
      Tai Asus rt-n56u modifikuota programinė įranga.
      Nustatymai atliekami WAN skiltyje pasirinkus VLAN filtering ir suvedus zymejimo duomenis.

      ReplyDelete
    96. ar pakurtumet ant Cisco-Linksys E4200 ?

      ReplyDelete
    97. Gal kas gali padėt sukonfiguruot sistema http://imageshack.us/photo/my-images/80/lanb.jpg/ Visaip bandziau, bet neveikia Wi-Fi iš tp-link routerio (neatidaro puslapių, neužsikiša IPTV signalu).

      Skype: kvirbickas
      e-mail: kvirbickas@gmail.com

      ReplyDelete
    98. http://wiki.openwrt.org/toh/pirelli/a125g

      ReplyDelete
    99. Minderi, o kaip su Asus N56U stabilumu? nelūžinėja? Patenkintas?

      ReplyDelete
    100. Jau daug laiko praėjo, bet niekaip nerandu internete instrukcijos kaip su Comtrend'u pasidaryt interneta+gala kompiuteryje. Pasiemiau Comtrenda nuoma is TEO, vietoj luztancio Pirelli, ant kurio buvau pagal šio puslapio instrukciją pasidaręs, kad veiktų ir nepilnus metus džiaugiausi interneto+gala privalumais, visgi Pirelli luzinejimai (naudojant P2P) ir WiFi nestabilumas ikyrejo ir nusprendziau Comtrenda paimt, bet nepagalvojau, kad nebeliks to patogumo Internetas+Gala. Dabar bandau rast kokia instrukcija, kurios daug kas reaikalauja, bet atsakymo kaip tai padaryti, taip niekas ir neparase. Jei jau programiniu butu neiseina, tai sakau gal ka pavyktu su trim turimais Routeriais ir bridge funkcija padaryt, kad veiktu gala+internetas kompiuteryje ir nebeluzinetu kaip anksciau Pirelli. Turiu ta TEO duodama Pirelli, Comtrend ir savo pirkta Linksys WRT160N. Geriausia tai aisku butu programiniu budu, maziau laidu, maziau energijos suvartojama, bet jei jau neiseina, tai pasirasyciau ir jungiant 2 routerius sprest sia problema, tik kolkas dar nezinau kaip, bet turi buti imanoma. Gal kas padesit? Dekui.

      ReplyDelete
    101. Jei jau programiskai neiseina. Tai gal galit atvest i kelia kaip ant Pirellio sujungt interneto ir gala kanalus i viena (ar i visus) lizdus, bridge budu, kad prie Pirelli jungiant Comtrenda nekurtu vidinio tinklo vidiniam tinkle. Jei pavyktu sujungt abu kanalus (interneto ir galos) Pirellyje ir bridge'inti i Comtrenda (kad neroutintu ir taip neapsikrautu sesijom, kuriu jis neatlaiko ir su kuriomis dorotis noriu priversti Comtrenda), tada jungiantis visais imanomais budais per Comtrend (WiFi, per visus lizdus) butu galima naudotis tiek internetu, tiek Gala. Turetu lyg buti imanoma taip?

      ReplyDelete
    102. Sveiki, gal galite padeti sukonfigint Asus N56U? Veikia arba GALA arba Internetas ir nesvarbu i kuri lizda kistum RJ45. Jei nustatai IPTV VID 6 (port 4) tai veikia GALA bet neveikia internetas.
      http://imageshack.us/photo/my-images/696/n56u.jpg/
      Cia naudoju 9.6.1.7h FW. Bandziau ir su RT-N56U_1.0.1.7f-p6 bet rezultatas lygiai toks pat. Plz help... Turiu Dir-655 ir N56U ir ne vieno negaliu normaliai sukonfiguruoti. Viena padaryciau kaip access point o asus kaip normalu routeri bet noriu padaryti kad veiktu ir GALA ir internetas.

      ReplyDelete
    103. sveiki,
      labai ačiū už info, bet aš irgi su klausimu. Gal kas konfiguravote zte f660 routerį? įkišus kompo laidą į 3 lizdą routeryje, gala per pc rodo, http veikia, beet p2p ir kiti bajeriai neveikia. Nelabai išeina sukonfiguruoti, kad kompe būtų Gala ir pilnavertis internetas :/

      ReplyDelete
      Replies
      1. O su kokia programa pasileidi tv ? Pas mane irgi ZTE F660, tai noriu pabandyti irasineti laidas su PC, galetum placiau papasakoti.

        Delete
    104. Kaspariokas, gal reikia ir kitus VID įrašyti?

      ReplyDelete
    105. Surasius visus VID jokio skirtumo ;) ar vid 100 ar 1 niekas nepadeda. Dbar turiu Comtrenda papildomai tai kaip ir laikinai isspresta problema.

      ReplyDelete
    106. Gal man kas galetu paaishkinti kaip iptv pasileisti per windows media center ? kazkaip mazia info randu :(

      ReplyDelete
      Replies
      1. Tai paieškok šiuose komentaruose "windows media center". Variantas per DVBlink for IPTV kaip ir veikė kažkada. Bandei?

        Delete
      2. Aš nesuprantu kaip ji pasileist. viską susiinstaliuoju ir manes prašo login ir password. kuriu aš nežinau, ir nežinau kur užsiregistruot, kad juos gaučiau.

        Delete
      3. Na kaip pasileisti jau suprtau, taciau dabar kita beda nesusinchronizuoja kanalu :( zodziu nerodo listo. o gal kol EPG neturi tai ir nerodo ?

        Delete
    107. Trumpas klausimas. Ar straipsnio pavadinime minimas DRG125G yra tas pats kas DRG A125G (pas mane ant modemo taip raso)?

      ReplyDelete
      Replies
      1. Žinoma, kad taip.

        Delete
      2. ačiū, reiks bandyti pagal šį aprašymą

        Delete
    108. This comment has been removed by the author.

      ReplyDelete
    109. na va, viską pasidariau pažingsniui ir veikia puikiai. Ačiū!
      o gal kas bandėte su androidu prisijungus per wifi pasileisti Gala TV? Kažkaip nepavyksta rasti playerio, kuris palaikytų udp://...

      ReplyDelete
    110. Replies
      1. iOS viskas OK, butu gerai, kad ir su android veiktu

        Delete
    111. Paemiau nauja TEO siuloma modema sviesolaidziui ADB. Ar bandet kas nors su juo pakurti Gala per wifi?

      ReplyDelete
    112. Aš taip ir nesupratau ar reikia turėt užsisakius gala ar ''nachaliavu'' galima žiurėt? Jei už dyka tai kaip sukonfiguruot speedtouch 585 V6. Akis visas išvarvinau skaitydamas nieko neradau...
      Apskritai pusė funkciju neradau speedtouch'e lyginant su pireli ....

      ReplyDelete
    113. Reikia turėti užsakius GALA paslaugas. Aš bandžiau žiūrėti kaip sukonfigūruoti Speedtouch. Gagliu pasakyti tik tiek, kad konfigūruoti reikia per komandinę eilutę prisijungus per telnet arba ssh. Man iš pirmo karto nepavyko...

      ReplyDelete
      Replies
      1. O tai neužtenka turėti Zebra internetą?

        Delete
      2. ne, neužtenka. Kaip ir minėjo, reikia turėti GALA televiziją.

        Delete
    114. Zilvinai, tai kad ADB ir be konfiguravimo man IPTV rodo ir per LAN ir per WiFi. Tik daznai uzstringa, matyt kazkokias klaidas meto. Meistras sake, kad jam programine iranga tik kuriama normali. Uzsikrovineja ir pasileidzia jis apie 5min. :) Plius dar suvedus isorini savo IP, gali prisijungti prie marsrutizatoriaus valdymo. Neradau net kur sia funkcija pakeisti, ar prisijungimo duomenis nors admin...admin i kitus. Tai uzejes i blaclist uzdejau savo isorini IP. Dabar nebeleidzia nors prisijungti bet kam. Dar viena beda, Kaspersky meto pastoviai langus apie tinklo ataka is 192.168.1.254 vidinio adreso. Per para apie 300 :) Paskambinus TEO specams, nieko paaiskinti negalejo, sako is musu puses viskas tvarkoje. Manau cia velgi kazkas netvarkoje su router programine iranga. Nusispjoves vel pasijungiau Pirelli. Pirkciau Asus N56U, ar N66U bet nezinau ar iseis sukonfiguruoti ji taip, kaip cia aprasyta. Gal kas pasijunges ta Asusa, pasidalinkite patirtimi jei nesunku.

      ReplyDelete
      Replies
      1. Ačiū už info. Nepagalvojau pabandyti paėmęs modemą iš TEO :)
        Galvojau reiks konfigūruoti kaip su Pirelli.
        Reikės namie pabandyti.

        Delete
      2. Koledos, o multicasto adresai taip ir nepasikeite per visa si laika?
        Gal kas turi sukaupes naujausia sara?

        Delete
      3. Asus RT-N56U be problemu sukonfigintas, viskas veikia ir internetas ir gala visuose portuose.

        Delete
      4. kaip suprantu ASUS net nereikia konfiguruot? Ar reiktu perkonfiguruot? Jei taip kur rasti nustatymus kaip tai padaryti?

        Delete
      5. Asus RT-N66U yra IPTV, kur galima rašyt:
        Internet VID, Internet PRIO
        LAN port 3 VID, LAN port 3 PRIO
        LAN port 4 VID, LAN port 4 PRIO
        use DHCP routes? (None, Microsoft, RFC3442, Microsoft/RFC3442)
        Enable Multicast Routing - IGMP PROXY? (Enable, Disable)
        Enable efficient multicast forwarding (IGMP Snooping)? (Enable, Disable)
        UDP Proxy(Udpxy)? (2-4094)

        Delete
    115. #EXTM3U
      #EXTINF:0,LTV
      udp://@239.2.3.11:1234
      #EXTINF:0,LTV2
      udp://@239.2.3.14:1234
      #EXTINF:0,TV3 Lithuania
      udp://@239.2.3.12:1234
      #EXTINF:0,LNK
      udp://@239.2.3.13:1234
      #EXTINF:0,BTV MPEG2
      udp://@239.2.3.15:1234
      #EXTINF:0,TV1
      udp://@239.2.3.16:1234
      #EXTINF:0,Lietuvos rytas TV
      udp://@239.2.3.43:1234
      #EXTINF:0,TV6 Lithuania
      udp://@239.2.3.17:1234
      #EXTINF:0,TV8 Lithuania
      udp://@239.2.3.33:1234
      #EXTINF:0,LTV World
      udp://@239.2.3.32:1234
      #EXTINF:0,SPORT1
      udp://@239.2.3.99:1234
      #EXTINF:0,LIUKS! MPEG4
      udp://@239.2.3.128:1234
      #EXTINF:0,Pukas-TV
      udp://@239.2.3.161:1234
      #EXTINF:0,Euronews
      udp://@239.2.3.18:1234
      #EXTINF:0,ESP Russian
      udp://@239.2.3.19:1234
      #EXTINF:0,ESP2 NERussian
      udp://@239.2.3.20:1234
      #EXTINF:0,Discovery Central Europe
      udp://@239.2.3.21:1234
      #EXTINF:0,NATGEO
      udp://@239.2.3.23:1234
      #EXTINF:0, 1st BalticCh. Lithuania
      udp://@239.2.3.24:1234
      #EXTINF:0,1 st Baltic Music channel
      udp://@239.2.3.25:1234
      #EXTINF:0,SonyTV
      udp://@239.2.3.26:1234
      #EXTINF:0,Ren-TVB
      udp://@239.2.3.27:1234
      #EXTINF:0,RTVi Europe
      udp://@239.2.3.28:1234
      #EXTINF:0,RTVi Nashe Kino
      udp://@239.2.3.30:1234
      #EXTINF:0,MTV Europe
      udp://@239.2.3.31:1234
      #EXTINF:0,VH1
      udp://@239.2.3.34:1234
      #EXTINF:0,RTL Television
      udp://@239.2.3.35:1234
      #EXTINF:0,MEZZO
      udp://@239.2.3.36:1234
      #EXTINF:0,Lolo TV EE
      udp://@239.2.3.37:1234
      #EXTINF:0,CNT CM Russia
      udp://@239.2.3.38:1234
      #EXTINF:0,CNN Int.
      udp://@239.2.3.40:1234
      #EXTINF:0,ID Europe
      udp://@239.2.3.41:1234
      #EXTINF:0,Boomerang
      udp://@239.2.3.42:1234
      #EXTINF:0,Fashion TV
      udp://@239.2.3.44:1234
      #EXTINF:0,Blue hustler
      udp://@239.2.3.45:1234
      #EXTINF:0,Playboy Europe
      udp://@239.2.3.79:1234
      #EXTINF:0,Nickelodeon Europe
      udp://@239.2.3.46:1234
      #EXTINF:0,Kuchnia TV
      udp://@239.2.3.47:1234
      #EXTINF:0,TVPolonia
      udp://@239.2.3.48:1234
      #EXTINF:0,Sportas
      udp://@239.2.3.50:1234
      #EXTINF:0,iConcerts SD
      udp://@239.2.3.51:1234
      #EXTINF:0,Rosija RTR
      udp://@239.2.3.52:1234
      #EXTINF:0,Showtime Baltic
      udp://@239.2.3.53:1234
      #EXTINF:0,TLC Pan Regional
      udp://@239.2.3.54:1234
      #EXTINF:0,Eurovision
      udp://@239.2.3.55:1234
      #EXTINF:0,NTV Mir Lithuania
      udp://@239.2.3.57:1234
      #EXTINF:0,CNBC Europe
      udp://@239.2.3.58:1234
      #EXTINF:0,Motors TV
      udp://@239.2.3.59:1234
      #EXTINF:0,History Channel
      udp://@239.2.3.60:1234
      #EXTINF:0,Eurosport HD
      udp://@239.2.3.61:1234
      #EXTINF:0,DW Europe
      udp://@239.2.3.62:1234
      #EXTINF:0,Bloomberg European TV
      udp://@239.2.3.63:1234
      #EXTINF:0,Disney Channel
      udp://@239.2.3.64:1234
      #EXTINF:0,Extreme EMEA
      udp://@239.2.3.65:1234
      #EXTINF:0,Science Europe
      udp://@239.2.3.68:1234
      #EXTINF:0,Discovery World
      udp://@239.2.3.69:1234
      #EXTINF:0,Boec
      udp://@239.2.3.70:1234
      #EXTINF:0,HCT
      udp://@239.2.3.71:1234

      ReplyDelete
    116. #EXTINF:0,Russkiy Extream
      udp://@239.2.3.72:1234
      #EXTINF:0,PBK
      udp://@239.2.3.73:1234
      #EXTINF:0,Nat Geo HD
      udp://@239.2.3.74:1234
      #EXTINF:0,OXOTA&PbIBALKA
      udp://@239.2.3.75:1234
      #EXTINF:0,Star
      udp://@239.2.3.77:1234
      #EXTINF:0,Sky News Intl
      udp://@239.2.3.81:1234
      #EXTINF:0,Auto plius
      udp://@239.2.3.82:1234
      #EXTINF:0,France24 (inEnglish)
      udp://@239.2.3.84:1234
      #EXTINF:0,History HD
      udp://@239.2.3.85:1234
      #EXTINF:0,BBC Entertainment Europe
      udp://@239.2.3.86:1234
      #EXTINF:0,E! EUR HD
      udp://@239.2.3.88:1234
      #EXTINF:0,SUPER RTL
      udp://@239.2.3.90:1234
      #EXTINF:0,Disney XD
      udp://@239.2.3.91:1234
      #EXTINF:0,Disney Junior
      udp://@239.2.3.92:1234
      #EXTINF:0,FoxCrime
      udp://@239.2.3.95:1234
      #EXTINF:0,FoxLife
      udp://@239.2.3.106:1234
      #EXTINF:0,Silve rBaltic
      udp://@239.2.3.108:1234
      #EXTINF:0,Discovery HD Showcas eEurope
      udp://@239.2.3.111:1234
      #EXTINF:0,ESP HD Russian
      udp://@239.2.3.112:1234
      #EXTINF:0,NBA TV HD(EU)
      udp://@239.2.3.114:1234
      #EXTINF:0,Na tGeo HD
      udp://@239.2.3.115:1234
      #EXTINF:0,Test Mujskoy
      udp://@239.2.3.130:1234
      #EXTINF:0,BALTICUM
      udp://@239.2.3.131:1234
      #EXTINF:0,Nat Geo HD
      udp://@239.2.3.136:1234
      #EXTINF:0,TV Polonia
      udp://@239.2.3.137:1234
      #EXTINF:0,Sony TV
      udp://@239.2.3.139:1234
      #EXTINF:0,Zvaigzde
      udp://@239.2.3.160:1234
      #EXTINF:0,Dzukijos TV
      udp://@239.2.3.163:1234
      #EXTINF:0,Aukstaitijos TV
      udp://@239.2.3.164:1234
      #EXTINF:0,Seimas
      udp://@239.2.3.166:1234
      #EXTINF:0,TV medica
      udp://@239.2.3.167:1234
      #EXTINF:0,VH1
      udp://@239.2.3.183:1234
      #EXTINF:0,Animal Planet Europe
      udp://@239.2.3.187:1234
      #EXTINF:0,Discovery Central Europe
      udp://@239.2.3.188:1234
      #EXTINF:0,ID Europe
      udp://@239.2.3.189:1234
      #EXTINF:0,TLC Pan Regional
      udp://@239.2.3.193:1234
      #EXTINF:0,Science Europe
      udp://@239.2.3.194:1234
      #EXTINF:0,Discovery World
      udp://@239.2.3.195:1234
      #EXTINF:0,Balticum
      udp://@239.2.3.165:1234
      #EXTINF:0,LTV MPEG4
      udp://@239.2.3.120:1234
      #EXTINF:0,LTV2 MPEG4
      udp://@239.2.3.121:1234
      #EXTINF:0,BTV MPEG4
      udp://@239.2.3.122:1234
      #EXTINF:0,TV3 Lithuania
      udp://@239.2.3.101:1234
      #EXTINF:0,Service_1
      udp://@239.2.3.107:1234
      #EXTINF:0,Radija140
      udp://@239.2.3.140:1234
      #EXTINF:0,Radija141
      udp://@239.2.3.141:1234
      #EXTINF:0,Radija143
      udp://@239.2.3.143:1234
      #EXTINF:0,Radija144
      udp://@239.2.3.144:1234
      #EXTINF:0,Radija145
      udp://@239.2.3.145:1234
      #EXTINF:0,Radija146
      udp://@239.2.3.146:1234
      #EXTINF:0,Radija147
      udp://@239.2.3.147:1234
      #EXTINF:0,Radija148
      udp://@239.2.3.148:1234
      #EXTINF:0,Radija149
      udp://@239.2.3.149:1234
      #EXTINF:0,Radija150
      udp://@239.2.3.150:1234
      #EXTINF:0,Radija151
      udp://@239.2.3.151:1234
      #EXTINF:0,Radija153
      udp://@239.2.3.153:1234
      #EXTINF:0,Radija154
      udp://@239.2.3.154:1234
      #EXTINF:0,Radija155
      udp://@239.2.3.155:1234
      #EXTINF:0,Radija156
      udp://@239.2.3.156:1234
      #EXTINF:0,Radija157
      udp://@239.2.3.157:1234
      #EXTINF:0,Radija158
      udp://@239.2.3.158:1234

      Abu sarasus sudeti i viena ir uzsaugoti su galuten vardas.m3u

      ReplyDelete
      Replies
      1. #EXTINF:0,viasat premier league
        udp://@239.2.3.181:1234
        #EXTINF:0,viasat golf
        udp://@239.2.3.183:1234
        #EXTINF:0,viasat sport baltic
        udp://@239.2.3.182:1234
        #EXTINF:0,Ruskoje kino TV1000
        udp://@239.2.3.187:1234
        #EXTINF:0,Viasat motor
        udp://@239.2.3.184:1234
        #EXTINF:0,TV1000
        udp://@239.2.3.185:1234
        #EXTINF:0,Premium TV1000
        udp://@239.2.3.186:1234

        Delete
    117. Ta ADB kaip suprantu neseniai paleido i trasa TEO. Pasidalinkit patirtim kaip sekasi su juo gyventi. Siulo ir man sita. Dekui.

      ReplyDelete
    118. Gavau ADB
      pc per 1 lizdą:
      vlc viską iš m3u rodo, tik po kelių minučių stringa (sustoja vaizdas, dingsta garsas, jei buvo įrašinėjama - nutrūksta įrašas); perjungus kitą kanalą - tas pats.
      pc per 4 lizdą (vietoj "Galos"):
      vlc rodo tik kelis kanalus iš m3u.
      Gal patarsite, ką reiktų daryti, kad nestriginėtų?

      ReplyDelete
      Replies
      1. upd.
        viskas gerai. Neveikė dėl ESS 5

        Delete
    119. EA4201N-G su firmware 2.1.1.0008 kaip ir gerai veikia

      ReplyDelete
    120. 1) irgi turiu ADB (taip suprantu cia ta pats pirelli, tik akcininkai pasikeite), EA4201N-G rodo su VLC be jokiu papildomu nustatymu. Kas idomiausia, rodo ir uzkoduota kanala :O

      2) Vidas rase "Plius dar suvedus isorini savo IP, gali prisijungti prie marsrutizatoriaus valdymo" Jau nebegalima, sutvarke

      3) Vidas rase "Neradau net kur sia funkcija pakeisti, ar prisijungimo duomenis nors admin...admin i kitus". Irgi neradau. Galvoju cia TEO softas yra su apkarpytomis funkcijomis, be to paliekant TEO supportui nuotoliniu budu pasijungti ir konfiguruoti routeri. Be to standartineje konfiguracijoje ten kazkokie bridgai i LAN tinklus, nieko nesupratau kam jie ten.

      Nors siaip naujas routeris savaite nepakibo, per laida traukia beveik 100mbps, Wifi N kartais net>50mbps paima. Is USB mazai naudos (samba greitis read/write ~2Mb/s, ftp ~4Mb/s) ir ftp pasiekiamas is isores be jokiu loginu. O apkarpytos konfiguravimo funkcijos blogai.

      ReplyDelete
    121. ADB modemas tai pirelio 125 kopija. tik su voip technologija. daug kas priklauso nuo jo softo siuo metu naujausias yra 10softas. Jo prisijungimas su admin admin teisemis pilno valdymo neduoda, matai tik standartini meniu.
      Contrendo vistiek niekas nepakeis. tai yra geriausias kolkas teo kadanors teikiantis modemas. bet jie is rinkos jau nyksta. As niekaip negaliu pajungti contrend per wifi kad iptv veiktu. Gal kam jau isejo?

      ReplyDelete
    122. Naudoju VLC 2.0.3, Win7, Pirelli DRG A226G. Buna dienu kai viskas rodo puikiai o sekancia diena gali neberodyti. Nesuprantu nuo ko tai priklauso. kai nerodo, VLC Messages lange ismeta klaida tipo udp caching unsafe bla bla. gal kas turejo tokia problema ir isprende ?

      ReplyDelete
    123. prijungus per laida prie ADB, nerodo nei vieno kanalo man. Gal kazka keisti reikia?

      ReplyDelete
    124. As tai Gala per savo namu serveri pasijunges ir konvertuoju is udp:// i http:// su programele HTTP to UDP Proxy is borpas.info.
      Pastebejau, kad taip zymiai maziau kaprizinasi, nei jungiantis tiesiogiai prie tu udp://. Taip pat ir suderinamumas su kitom programom geresnis, nes http:// streamus palaiko beveik visi playeriai, o su udp:// is man zinomu susitvarko tik VLC.
      Be to ir per WiFi normaliai ziurisi (net mano Android telefas normaliai rode).

      Tiesa cia reik namu servo arba routerio, kur galima butu ikist udpxy programele.

      Cia kam reik, sian prasiejau per tuos Galos IP adresus ir sukurpiau playlist:
      http://www.ddscentral.org/creations/tv/TEO_IPTV_upd20120915.m3u

      Beje dabar HD kanalai veikia ir su DSL internetu.

      ReplyDelete
    125. Ar su Pirelli DRG A226G galima kazkaip konvertuoti i http ? Beje bandziau per android paleisti bet udp nerodo :(

      ReplyDelete
      Replies
      1. Bijau sumeluot, bet berods VPlayer rodo udp ant Android'o. Dar patogu kartu su IPTV programele, kuri gan padoriai playlista rodo ir po to VPlayer paleidzia. Aisku, http daugiau grotuvu pagrotu...

        Delete
    126. Asus rt-n56u su neoficialiu firmware'u 3.0.2.6-018 veikia su IPTV GALA dviem Motorola priedeliais ir internetu .
      http://code.google.com/p/rt-n56u/downloads/list

      WAN

      WAN Connection Type: PPPoE

      Ports Isolation and VLAN Filtering

      Choose IPTV STB Port: LAN3 & LAN4

      VLAN Tagged Traffic Filter? ijungti ( yes )

      VLAN CPU: VID [palikau tuscia] PRIO [0](visus PRIO palikau nulius)
      VLAN LAN3: VID [6] PRIO [0] [v] Untag (palikti varneles)
      VLAN LAN4: VID [6] PRIO [0] [v] Untag (palikti varneles)

      ReplyDelete
    127. Veikiti tai veikia, tačiau kaip padaryti kad IPTV srautas butu visame interneto sraute?

      ReplyDelete
    128. Viskas, final, Asus RT-N56U pilnai veikia (Gala ir internetas vienu metu per visus LAN + WiFi). 4 HD kanalai vienu metu ejo be problemu :)

      ReplyDelete
    129. Sveiki, reikia PAGALBOS, kanalus tai galima žiūrėti o kaip žiūrėti video nuoma (filmus, animacija, tv archyvus)? dėkui.

      ReplyDelete
    130. Priedeli naudoti - arba paciam parasyti ka nors panasaus i custom softa kuris sudetas i priedeli.

      ReplyDelete
    131. "Neįmanomas vieno ir to pačio TV kanalo žiūrėjimas dviejuose kompiuteriuose vienu metu. Būtent kompiuteriuose. Tas patas kanalas per GALA IPTV priedėlį ir kompiuterį veikia puikiai."

      Ar įmonama kompiuteryje ir TV žiūrėti skirtingus kanalus? ar čia tik tą patį vieną kanalą galima žiūrėti naudojant šį konfigūravimo būdą?

      ReplyDelete
    132. Sveiki,
      Gal kas zinote kokiu protokolu gala TV priedeliai kreipiasi i gala serveri, kad gautu EPG ir visa kita informacija (kokie kanalai ir pan)

      ReplyDelete
    133. Arba gal as galite nusniffinti trafika to priedelio, kad suzinot kaip jis gauna ta info? Pats neturiu priedelio :)

      ReplyDelete
    134. Kažkada (prieš porą metų) bandžiau sniffinti ir aiškintis. Jei trumpai, tai priedelis yra naršyklė. Starntuojant, priedelis atidaro tam tikra HTML su CSS ir JavaScript puslapį. Specializuoti JavaScript objektai naudojami vaizdo kontrolei. EGP ir kita informaciją yra paimama per REST + JSON webservisus. Tiesa pačioje pradžioje yra atliekama autorizacija ir vėliau jungiantis prie serverio naudojamas session id ir authetication key.

      Kažkada turėjau idėją pasirašyti pluginą XBMC media playeriui, bet įvertinus pamačiau, kad įdėtos pastabos bus didesnės nei gauta nauda...

      Nesenai bandžiau paleisti Gala TV and Samsung Smart TV (TV su tinklu). Pavyko parašyti labai paprastą appsą ir paleisti kanalus (iš statinio play list) ir tiek... Žinoma galima parašyti appsą, kuris praktiškai realizuotų labai panašų funkcionalumą, kurį turi GALA priedėlis. Bet vėl gi... aguta nauda per maža, kad dėti tas pastangas...

      ReplyDelete
    135. Ačiū už išsamius paaiškinimus. Konfigūravimas buvo atliktas ADBB PDG A4001N įrenginyje. Gauti rezultatai buvo dviprasmiški. Visų pirma, kompiuteriu gebėjau naudotis GALA TV paslauga, įskaitant net ir tuos kanalus, kurių neturėčiau matyti. Kalbant apie nemalonumus, priedėlis nebefunkcionavo tinkamai. Televizija nebebuvo transliuojama, nors kitas interneto paslaugomas, pavyzdžiui, „YouTube“ naršyklę, naudoti buvo įmanoma. Paleidus priedėlį iš naujo, įrenginys nebeturėjo jokio ryšio su internetu.

      Atstačius pakeitimus, priedėlis, kaip ir priklauso, pradėjo vėl tinkamai funkcionuoti, tačiau nuo šiol, bežiūrint tam tikrą kanalą po maždaug 5 minučių, transliacija paprasčiausiai „pakimba“. Tenka pasirinkti naują kanalą, bei grįžti į buvusį, norint tęsti žiūrėjimą, kas labai erzina.

      Hmm... Atlikus dar vieną maršrutizatoriaus paleidimą iš naujo, kanalų pastrigimas susitvarkė. Konfigūracijos (įskaitant ir maršrutizatoriaus paleidimo iš naujo) metu priedėlis buvo įjungtas. Kažkodėl nuojauta sako, jog dėl to, įvyko minėti niuansai.

      Ateityje reikės labiau pasidomėti tiek pačio „router'io“ nustatymais, tiek pačia teorija apie tinklus. :)

      ReplyDelete
    136. Gal kas esat konfigūravę linux dėžę su 2 interfeisais, kur eth0 - WAN, o eth1 - LAN. Problema ta, kad internetas veikia, bet su igmp vargstu jau kuris laikas. Susikonfigūravau eth0.6 VLAN, bet nežinau kokį adresą jam uždėti ? dhcp ant eth0.6 nesuveikia.
      jeigu adresas tinka bet koks (visgi naudosim tik multicasting'ą), tuomet kaip papildyti route lentelę ? pridėjau ip route add 239.2.0.0/255.255.0.0 dev eth0.6, bet neveikia. beje routinmimas tarp interfeisų eth0<-->eth1 veikia gerai, susiinstaliavau igmpproxy, tai paleidus vlc ant tinkle esančio kompo, matosi, kad jis bando prisijungti prie atitinkamų igmp grupių, bet jokio atsakymo .. kame šunys ?

      ReplyDelete
    137. Keista, bet nustojo veikti. Seniau rodė, dabar neberodo. Kame šaknys?

      ReplyDelete
      Replies
      1. kas nustojo veikti ? kaip buvo sukonfigūruota ? kokia naudota įranga ?

        Delete
    138. sveiki, prikeliau savo drg a125g, softas v15. netas veikia, wifi veikia, taciau neveikia Tv gala. 1eth - pc, 2eth - sviesa, 3-4 eth lyg ir galai, modemo zarnuose prie 3 ir 4 disconnected. kai jungiu gala priedeli, jo lan kabelio lizdas net nemirksi. ant DRG prie 3-4 eth irgi jokiu mirksiuku. Galite papasakoti kokie nustatymai TV gala butu ant 3 ar 4 eth jokio skirtumo. gal kas turi configuration file su veikianciu gala tv. Aciu labai!

      ReplyDelete
    139. Gal kas zinino kodel butent siuo metodu sukonfiguravus routeri priedelis nebeveikia?

      ReplyDelete
    140. Na gal jau kas nors turit pasidalint configa, kad veiktu GALA ir internetas kaip priklauso vienu metu?

      ReplyDelete
    141. ADB EA4201N routeriui*

      ReplyDelete
    142. PRGEA4202N konfigas NET+IPTV:
      Home >> Settings >> Proxies >> IGMP Configuration
      Enable - YES
      Upstream Interface: Bridge LAN/WAN - VLAN 6 Ethernet over ATM, 8/36 WAN Ethernet
      Downstream Interfaces: wl0, eth0, eth1, eth2 (jei naudojama NET'ui o ne IPTV)
      Fast Leave Enable: YES
      Force Upstream IGMP Version: AUTO (gali buti ir Version 3)
      Force Downstream IGMP Version: AUTO (gali buti ir Version 3)
      Skip Multicast Groups: 239.255.255.250 (palikta, kaip buvo pagal nutylejima)

      ReplyDelete
      Replies
      1. gal kas nors turit pasidalint configa, kad veiktu tik internetas per 4 LAN (be GALOS) modemui PRGEA4202N?

        Delete
    143. Sveiki, ar kas nors bandėte žiūrėti interaktyviosios GALA videonuomą per PC? Kaip manote, ar įmanoma tai? Aš turiu ir internetą ZEBRA, ir televiziją GALA. Maršrutizatoriuje ADBB P.RG EA4201N net nesukeitus laidų puikiai matau visus kanalus per VLC. Jei, tarkim, per TV priedėlio pagalba užsakau filmą, TEO, kaip suprantu paleidžia streamą. Ar aš klystu? Tik kaip sužinoti to streamo adresą, kad galėčiau žiūrėti ir per PC?

      ReplyDelete
      Replies
      1. This comment has been removed by the author.

        Delete
    144. Aha, norėčiau paantrinti anonimui. Gal kas turite minčių apie video nuomos per PC galimybes?

      ReplyDelete
    145. Truputi šūduva gavosi. Anksčiau prisijungęs kompą per laidą prie 4-to porto galėdavau per VLC žiūrėti TV. O po pabandymo pasijungti TV per internetą, dabar nei per internetą nerodo, nei reset'ą padarius ir per 4-tą portą neberodo.
      Kokį IP adresą išskiria prisijungus prie 4-to porto? kažkur skaičiau jog turi būti 10.x.x.x, bet man išskiria 169.x.x.x

      ReplyDelete
    146. Sveiki,

      Ieskau kas galetu padeti tureti IPTV galos per pc. Pora dienu pasinaudojau ir gala uzdejo bana :) Noriu vel matyti. Zinau kad galima, bet neesu kompiuteristas ir man cia tamsus miskas.

      ReplyDelete
    147. Routeris pas mane ADBB P.RG EA4201N su paskutiniu softu 20 versija. Tačiau ijungus kompo LAN laida i standartini pirma ar antra porta marsrutizatoriuje GALA'os nerodo. Tačiau pasijungus per 4 porta rodo visus gala kanalus. Bet kas idomiausia tai pasikeicia ir isorinis ip.. Kazkam isejo pasidaryti ir pirma porta kad rodytu?

      Gal kam pavyko pasidaryti ssh prisijungima prie pc? Įdėjau temą į LR diskusijas. Jei kas žinote žvilgtelkis. http://forum.lrytas.lt/topic_show.pl?did=;bid=5;tid=173892

      ReplyDelete
    148. sveiki, ar galit pasidalinti adbb p.rg ea 4202n softo versija 20, niekur nerandu. aciu

      ReplyDelete
    149. Viskas buvo normaliai, dabar jau kelias dienas neveikia per pc gala televizija. Kas galetu buti?

      ReplyDelete
    150. Sveiki,

      Pasijungiau Zebra ir Gala. Viskas kaip ir butu neblogai, bet dabar nebegaliu prisijungti prie savo namu servo is isores. Matau kosk yra isorinis IP... portus suforwardinau. Bet negaliu is kito isorinio tinklo prisijungti net prie zberos routerio per ta isorini IP, jau nekalbant apie kitus irengimus. kur cia suo pakastas? ar cia TEO blokuoja prisijungimus is kitu tinklu, ar kazkaip gudriau pakonfiogurinti ju routeri?

      aciu is anksto!

      ReplyDelete
    151. Sveiki,
      gal kam pavyko sukonfiguruoti comtrenda, kad gala eitu per wifi?

      ReplyDelete
    152. kas pamokintu kaip nusiskanuot galos playlist paciam?

      ReplyDelete
    153. Sveiki,

      Ar imanoma padaryt toki dalyka. Esu uzsienyje, Lietuvoje yra sviesolaidinis zebra internetas su gala televizija. Ar imanoma padaryti toki dalyka, tarkim pakurti VPN routeryje, tada prisijungti i vpn serveri is uzsienio ir ziureti Gala televizija? Jeigu taip, kokie butu zingsniai? Ar pakanka standartinio pirelli drg a125g siam reikalui, ar reiktu kokio mandresnio routerio?

      ReplyDelete
    154. Gal kas bandė paleisti gala tv ant Asus rt-n53?

      ReplyDelete
    155. Sveiki, bandziau padaryti ant savo TPlink WR841N, bet nepavyko. Aisku pas mane truputi skiriasi konfiguracija. Bandziau ja keisti bet nepavyko nugaleti :) Jeigu galite parasykite, patarkite kaip turetu buti, o stai pateiksiu pradine versija.

      config interface 'loopback'
      option ifname 'lo'
      option proto 'static'
      option ipaddr '127.0.0.1'
      option netmask '255.0.0.0'

      config interface 'lan'
      option ifname 'eth1'
      option type 'bridge'
      option proto 'static'
      option ipaddr '192.168.1.1'
      option netmask '255.255.255.0'

      config interface 'wan'
      option ifname 'eth0'
      option proto 'dhcp'

      config switch
      option name 'switch0'
      option reset '1'
      option enable_vlan '1'

      config switch_vlan
      option device 'switch0'
      option vlan '1'
      option ports '0 1 2 3 4'

      Aciu

      ReplyDelete
    156. Sveiki, kažkaip nerodo GALA per LAN laidą, nors per WIFI rodo. Sukonfiguravau pagal pateiktą instrukciją. Maršrutizatorius Pirelli DRG125G. Kame gali būti problema?

      ReplyDelete
    157. Atnaujintas playlist:
      http://www.ddscentral.org/creations/tv/TEO_IPTV_upd20140717.m3u

      ReplyDelete
    158. Andriau, dabar TEO stumia ADB routerius EA4201N-G, kuriuose by default yra aktyvuoti 2 bridge'ai:
      - LAN (bridged ports: Eth1, Eth2, Wi-Fi) - [Allow Lan Routing: NO] [Multicast Isolation: Yes]
      - IPTV Bridge, arba VLAN6 (bridged ports: Eth3, Eth4, VLAN Termination 6) - [Allow Lan Routing: No] [Multicast Isolation: Yes]

      IGMP yra aktyvuotas, bet ne per "Advanced - Routing", o "Home > Settings > Proxies > IGMP Proxy". Tik ten galima rinktis Upstream Interface, Downstream interface, IGMP versijas... nežinau tiksliai kokia versija turi būti, dabar uždėta "Version 2".

      Klausimas: ar reikia dar vieno bridge'o, aprašyto trečiame žingsnyje ("Aktyvuoti IP maršrutizavimą tarp vidinio tinklo ir GALA TV tinklo (VLAN6)") ?
      ir kaip įvykdyti 4 punką, kur sakai, kad reikia aktyvuoti IGMP vidiniame tinkle? Pas mane "Lan Bridge" properčiuose nėra skilties "Routing", kurioje turėtų būti "Multicast - IGMP Proxy Internal"...

      ReplyDelete
    159. esu pas save visa sita reikala pakures ant mikrotik routerio. tiksliau per mikrotika ir kelis switchus iki stb iptv eina per vlan'a, jokio routinimo ar igmp/udp proxy

      uzeina momentais (dazniau vakarais), kad rodo kasantra kanala arba ant keliu stb (DuneHD H1, Selteka IF402HD ir Motorola VIP1003) matau tik viena ir ta pati kanala.

      Gal yra kokiu minciu ?

      ReplyDelete
      Replies
      1. gal galima plačiau kaip ant Mikrotik pavyko šitą reikalą pakurti?

        Delete
      2. /routing igmp-proxy
        set query-interval=2m5s query-response-interval=10s quick-leave=no
        /routing igmp-proxy interface
        add alternative-subnets=10.0.0.0/8,192.168.0.0/24,150.158.231.0/24 comment="" \
        disabled=no interface=TV-br threshold=1 upstream=yes
        add comment="" disabled=no interface="5 LAN" threshold=1 upstream=no

        /interface bridge
        add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
        comment="" disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s \
        mtu=1500 name=TV-br priority=0x8000 protocol-mode=none \
        transmit-hold-count=6
        /interface ethernet
        set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
        l2mtu=1526 mac-address=00:0C:42:2E:ED:5A mtu=1500 name="1 DSL" speed=\
        100Mbps
        set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=yes full-duplex=yes mac-address=00:0C:42:2E:ED:5B \
        master-port=none mtu=1500 name="2 WIFI" speed=100Mbps
        set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5C \
        master-port=none mtu=1500 name="3 TV-OUT1" speed=100Mbps
        set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5D \
        master-port=none mtu=1500 name="4 TV-OUT2" speed=100Mbps
        set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5E \
        master-port=none mtu=1500 name="5 LAN" speed=100Mbps
        /interface vlan
        add arp=enabled comment="" disabled=no interface="1 DSL" l2mtu=1522 mtu=1500 \
        name=vlan1 use-service-tag=no vlan-id=6
        /interface bridge
        add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
        comment="" disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s \
        mtu=1500 name=TV-br priority=0x8000 protocol-mode=none \
        transmit-hold-count=6
        /interface ethernet
        set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
        l2mtu=1526 mac-address=00:0C:42:2E:ED:5A mtu=1500 name="1 DSL" speed=\
        100Mbps
        set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=yes full-duplex=yes mac-address=00:0C:42:2E:ED:5B \
        master-port=none mtu=1500 name="2 WIFI" speed=100Mbps
        set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5C \
        master-port=none mtu=1500 name="3 TV-OUT1" speed=100Mbps
        set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5D \
        master-port=none mtu=1500 name="4 TV-OUT2" speed=100Mbps
        set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=no full-duplex=yes l2mtu=1522 mac-address=00:0C:42:2E:ED:5E \
        master-port=none mtu=1500 name="5 LAN" speed=100Mbps
        /interface vlan
        add arp=enabled comment="" disabled=no interface="1 DSL" l2mtu=1522 mtu=1500 \
        name=vlan1 use-service-tag=no vlan-id=6
        /interface bridge port
        add bridge=TV-br comment="" disabled=no edge=auto external-fdb=auto horizon=\
        none interface=vlan1 path-cost=10 point-to-point=auto priority=0x80
        add bridge=TV-br comment="" disabled=no edge=auto external-fdb=auto horizon=\
        none interface="4 TV-OUT2" path-cost=10 point-to-point=auto priority=0x80
        add bridge=TV-br comment="" disabled=no edge=auto external-fdb=auto horizon=\
        none interface="3 TV-OUT1" path-cost=10 point-to-point=auto priority=0x80



        prasom, i sveikata

        Delete
    160. Sveiki, gal kam yra pavyke su Mikrotik'u sukonfigūruot gala tv?

      ReplyDelete
    161. Gal kas zinot kodel gala eina per kompa kur xp ,o kur win7 neina ...ugniasienes kaip ir nuemiau ?
      Routeris ADB viskas tas pats ar per laida ar bevieliu ..

      ReplyDelete